Re: [v6 02/15] mm/huge_memory: add device-private THP support to PMD operations
From: David Hildenbrand
Date: Tue Sep 23 2025 - 04:37:09 EST
non_present seems too vague. Maybe just open code it.
This was David's suggestion from the previous posting, there is is_swap_pfn_entry()
but it's much larger than we would like for our use case.
Right. If we can find a better name, great, but open coding this turned out nasty.
--
Cheers
David / dhildenb