Re: [PATCH v5 05/14] iio: light: lm3533-als: Remove redundant pdata helpers
From: Jonathan Cameron
Date: Thu Jul 02 2026 - 20:58:21 EST
On Wed, 17 Jun 2026 11:00:22 +0300
Svyatoslav Ryhel <clamor95@xxxxxxxxx> wrote:
> The lm3533_als_set_input_mode() and lm3533_als_set_resistor() functions
> are used only in lm3533_als_setup(). Incorporate their code into
> lm3533_als_setup() directly to simplify driver readability.
>
> Signed-off-by: Svyatoslav Ryhel <clamor95@xxxxxxxxx>
LGTM
Reviewed-by: Jonathan Cameron <jic23@xxxxxxxxxx>