Re: [PATCH v2 2/2] staging: sm750fb: rename pvReg to pv_reg

From: Greg KH

Date: Tue Jul 07 2026 - 05:11:05 EST


On Mon, May 25, 2026 at 02:15:38AM +0300, Michail Tatas wrote:
> Rename variable pvReg to pv_reg as per
> the Linux coding standards

But "pv_reg" is not a correct name, right? It's still in "hungarian"
notataion, which is not what we use in the kernel.

thanks,

greg k-h