[PATCH 11/11] staging: rtl8723bs: renaming variable bHwSupportBeamformee in rtw_mlme.c
From: Dalvin-Ehinoma Noah Aiguobas
Date: Fri Jul 31 2026 - 06:45:58 EST
Renaming occurrences of bHwSupportBeamformee to hw_support_beamformee
since the prefix b is an old naming convention to indicate a boolean
variable.
Signed-off-by: Dalvin-Ehinoma Noah Aiguobas <fliegbert2@xxxxxxxxx>
---
drivers/staging/rtl8723bs/core/rtw_mlme.c | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8723bs/core/rtw_mlme.c b/drivers/staging/rtl8723bs/core/rtw_mlme.c
index e0dbf420ac62..84e479886ffc 100644
--- a/drivers/staging/rtl8723bs/core/rtw_mlme.c
+++ b/drivers/staging/rtl8723bs/core/rtw_mlme.c
@@ -2184,7 +2184,7 @@ void rtw_ht_use_default_setting(struct adapter *adapter)
struct ht_priv *ht_priv = &mlme_priv->htpriv;
struct registry_priv *registry_priv = &adapter->registrypriv;
bool hw_ldpc_support = false, hw_stbc_support = false;
- bool hw_support_beamformer = false, bHwSupportBeamformee = false;
+ bool hw_support_beamformer = false, hw_support_beamformee = false;
if (registry_priv->wifi_spec)
ht_priv->bss_coexist = 1;
@@ -2222,12 +2222,12 @@ void rtw_ht_use_default_setting(struct adapter *adapter)
/* Beamforming setting */
rtw_hal_get_def_var(adapter, HAL_DEF_EXPLICIT_BEAMFORMER, (u8 *)&hw_support_beamformer);
- rtw_hal_get_def_var(adapter, HAL_DEF_EXPLICIT_BEAMFORMEE, (u8 *)&bHwSupportBeamformee);
+ rtw_hal_get_def_var(adapter, HAL_DEF_EXPLICIT_BEAMFORMEE, (u8 *)&hw_support_beamformee);
CLEAR_FLAGS(ht_priv->beamform_cap);
if (TEST_FLAG(registry_priv->beamform_cap, BIT(4)) && hw_support_beamformer)
SET_FLAG(ht_priv->beamform_cap, BEAMFORMING_HT_BEAMFORMER_ENABLE);
- if (TEST_FLAG(registry_priv->beamform_cap, BIT(5)) && bHwSupportBeamformee)
+ if (TEST_FLAG(registry_priv->beamform_cap, BIT(5)) && hw_support_beamformee)
SET_FLAG(ht_priv->beamform_cap, BEAMFORMING_HT_BEAMFORMEE_ENABLE);
}
--
2.55.0