Re: [PATCH v4 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
From: Markus Elfring
Date: Mon Aug 03 2026 - 09:16:52 EST
> This simplifies the probe error handling by replacing open-coded
> dev_err() and return sequences while preserving the existing
> messages.
See also once more:
* https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/tree/Documentation/process/submitting-patches.rst?h=v7.2-rc6#n94
* https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/tree/Documentation/process/submitting-patches.rst?h=v7.2-rc6#n669
Regards,
Markus