Re: [PATCH] staging: rtl8723bs: refactor traffic_stat access in collect_traffic_statistics

From: Greg KH

Date: Mon Aug 03 2026 - 11:32:14 EST


On Mon, Aug 03, 2026 at 08:18:26PM +0530, Mirza Ishan Beg wrote:
> Replace repetitive `pdvobjpriv->traffic_stat.` dereferencing with a local
> pointer `ts` to improve readability and reduce line length. This resolves
> multiple checkpatch line-length warnings without manual wrapping.
>
> Suggested-by: Nikolay Kulikov <nikolayof23@xxxxxxxxx>

Where was this suggested?

thanks,

greg k-h