Re: [PATCH] cache: hisi_soc_hha: use named initializers for acpi_device_id

From: Conor Dooley

Date: Mon Aug 10 2026 - 11:26:23 EST


From: Conor Dooley <conor.dooley@xxxxxxxxxxxxx>

On Tue, 04 Aug 2026 12:17:45 +0100, Pawel Zalewski (The Capable Hub) wrote:
> Use a named initializer for the acpi_device_id fields which
> makes the code more readable and consistent with how lists
> are initialized in the rest of the kernel code base.

Applied to cache-for-next, thanks!

[1/1] cache: hisi_soc_hha: use named initializers for acpi_device_id
https://git.kernel.org/conor/c/8a5d6c13cc7c

Thanks,
Conor.