Re: [PATCH v10 07/41] KVM: guest_memfd: Stub in ability to enable in-place shared<=>private conversion

From: Xiaoyao Li

Date: Wed Aug 12 2026 - 05:48:25 EST


On 8/10/2026 11:01 PM, Sean Christopherson wrote:
As mentioned in v9, the name is confusing.

kvm_gmem_mem_is_private

?
Ya, +1 to kvm_gmem_mem_is_private.

So kvm_gmem_mem_is_private() calls kvm_gmem_is_private_mem() internallly. Ummmm.