Re: [PATCH v2 3/5] PCI: epf-mhi: Use a define for the DMA transfer timeout

From: Manivannan Sadhasivam

Date: Fri Aug 14 2026 - 10:03:36 EST


On Mon, Aug 03, 2026 at 04:01:45PM +0530, Sumit Kumar wrote:
> The eDMA read and write paths open-code a 1000 ms completion timeout as a
> msecs_to_jiffies(1000) literal. Replace both with a
> PCI_EPF_MHI_DMA_TIMEOUT_MS define so the value is named and shared. No
> functional change.
>
> Signed-off-by: Sumit Kumar <sumit.kumar@xxxxxxxxxxxxxxxx>

Since this is not strictly related to this series, either this patch should come
first in the series or you should send this patch separately.

- Mani

--
மணிவண்ணன் சதாசிவம்