Re: [PATCH v2 5/8] KVM: VMX: Rename EPT violation handler prefix from "vmx" to "vt"

From: Huang, Kai

Date: Wed Aug 26 2026 - 22:37:17 EST


On Wed, 2026-08-26 at 10:12 -0700, Sean Christopherson wrote:
> Rename __vmx_handle_ept_violation() to __vt_handle_ept_violation to capture
> that it is shared between VMX and TDX.

Nit: __vt_handle_ept_violation -> __vt_handle_ept_violation() ?