Re: [PATCH v2 1/2] serial: 8250: export and rename wait_for_xmitr()

From: Andy Shevchenko

Date: Mon Aug 31 2026 - 03:32:43 EST


On Fri, Aug 28, 2026 at 05:57:27PM +0000, Tate Whiteberg wrote:
> Export wait_for_xmitr() and rename it to follow naming convention.

Reviewed-by: Andy Shevchenko <andriy.shevchenko@xxxxxxxxx>

--
With Best Regards,
Andy Shevchenko