[PATCH 4/7] docs: dma-buf-heaps: fix CMA heap name typo

From: Iván Ezequiel Rodriguez

Date: Mon Aug 31 2026 - 12:43:22 EST


Line 39 used default-cma-region with hyphens; the registered heap name
is default_cma_region, already named correctly at line 26.

Signed-off-by: Iván Ezequiel Rodriguez <ivanrwcm25@xxxxxxxxx>
---
Documentation/userspace-api/dma-buf-heaps.rst | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/Documentation/userspace-api/dma-buf-heaps.rst b/Documentation/userspace-api/dma-buf-heaps.rst
index f56b743cdb36..92099188893e 100644
--- a/Documentation/userspace-api/dma-buf-heaps.rst
+++ b/Documentation/userspace-api/dma-buf-heaps.rst
@@ -36,7 +36,7 @@ following heaps:
- A heap will be created for each reusable region in the device tree
with the ``shared-dma-pool`` compatible, using the full device tree
node name as its name. The buffer semantics are identical to
- ``default-cma-region``.
+ ``default_cma_region``.

Naming Convention
=================
--
2.43.0