Re: (subset) [PATCH] mfd: da9062: Use DEFINE_RES_IRQ_NAMED()

From: Lee Jones

Date: Thu Sep 03 2026 - 09:49:24 EST


On Mon, 24 Aug 2026 02:42:48 +0900, Hiroki Nakajima wrote:
> Use the dedicated DEFINE_RES_IRQ_NAMED() helper for the DA9062 IRQ
> resources instead of open-coding it with DEFINE_RES_NAMED(). This makes
> the intended resource type explicit and keeps the definitions consistent
> with the DA9061 resources.
>
> This is a mechanical cleanup with no functional change.
>
> [...]

Applied, thanks!

[1/1] mfd: da9062: Use DEFINE_RES_IRQ_NAMED()
commit: 8d0b4b0bef6538ace326afde928eb91f5bce0f9b

--
Lee Jones [李琼斯]