Re: [PATCH net-next] r8169: use str_enabled_disabled() helper
From: Jakub Kicinski
Date: Thu Sep 10 2026 - 21:45:26 EST
On Tue, 8 Sep 2026 22:03:08 +0200 Gabriel Windlin wrote:
> Replace the open-coded ternary condition (? "enabled" : "disabled")
> with the str_enabled_disabled() helper from <linux/string_choices.h>
> to improve code readability and maintain uniform string representation.
It does not improve readability. Please don't send these sort of
patches to networking.