Re: [PATCH] edac: use named initializers for acpi_device_id

From: Qunqin Zhao

Date: Fri Sep 11 2026 - 04:16:07 EST



在 2026/9/4 22:41, Pawel Zalewski 写道:
> Use a named initializer for the acpi_device_id fields which
> makes the code more readable and consistent with how lists
> are initialized in the rest of the kernel code base. Also
> drop explicitly setting fields to 0 where it is redundant.
>
> While we are at it - unify the list terminator to have
> a single space between the brackets and no trailing
> comma.
>
> Signed-off-by: Pawel Zalewski <pzalewski@xxxxxxxxxxxxxxxxxxxx>

Acked-by: Qunqin Zhao <zhaoqunqin@xxxxxxxxxxx>

Thanks.