Re: [PATCH v2] hwmon: use named initializers for acpi_device_id
From: Guenter Roeck
Date: Wed Sep 16 2026 - 11:08:19 EST
On Tue, Sep 15, 2026 at 02:48:20PM +0100, Pawel Zalewski wrote:
> Use a designated initializer for the acpi_device_id fields which makes the
> code more readable and consistent with how lists are initialized in the
> rest of the kernel code base. Also drop explicitly setting fields to 0
> where it is redundant.
>
> Unify the list terminator to have a single space between the brackets and
> no trailing comma.
>
> Signed-off-by: Pawel Zalewski <pzalewski@xxxxxxxxxxxxxxxxxxxx>
Applied.
Thanks,
Guenter