Re: [PATCH resend] soc: atmel: Convert to of_machine_device_match()

From: claudiu beznea

Date: Sat Sep 19 2026 - 10:21:58 EST




On 9/3/26 12:59, Geert Uytterhoeven wrote:
Use the of_machine_device_match() helper instead of open-coding the same
operation.

Signed-off-by: Geert Uytterhoeven<geert+renesas@xxxxxxxxx>

Reviewed-by: Claudiu Beznea <claudiu.beznea@xxxxxxxxx>