Re: [PATCH] Input: atkbd - use __assign_bit() where applicable

From: Dmitry Torokhov

Date: Mon Sep 21 2026 - 18:57:00 EST


On Sat, Sep 19, 2026 at 09:07:36PM +0800, Peng Fan (OSS) wrote:
> From: Peng Fan <peng.fan@xxxxxxx>
>
> Convert open-coded if/else with __set_bit/__clear_bit to the
> __assign_bit API.
>
> Signed-off-by: Peng Fan <peng.fan@xxxxxxx>

Applied, thank you.

--
Dmitry