Re: [PATCH] perf jevents: Rename OMR offcore_rsp attribute to offmodule_rsp

From: Arnaldo Carvalho de Melo

Date: Thu Sep 24 2026 - 14:26:11 EST


On Tue, Sep 22, 2026 at 10:21:58PM -0700, Ian Rogers wrote:
> On Tue, Sep 22, 2026 at 7:02 PM Dapeng Mi <dapeng1.mi@xxxxxxxxxxxxxxx> wrote:
> >
> > The kernel renamed the OMR data attribute from offcore_rsp to
> > offmodule_rsp to avoid confusion and keep the naming consistent.
> >
> > So update the perf jevents msrmap accordingly.
> >
> > Link: https://lore.kernel.org/all/20260917015234.981153-12-dapeng1.mi@xxxxxxxxxxxxxxx/
> > Link: https://lore.kernel.org/all/20260917015234.981153-13-dapeng1.mi@xxxxxxxxxxxxxxx/
> > Signed-off-by: Dapeng Mi <dapeng1.mi@xxxxxxxxxxxxxxx>
>
> Reviewed-by: Ian Rogers <irogers@xxxxxxxxxx>

Thanks, applied to perf-tools-next, for v7.4.

- Arnaldo