[PATCH 0/2] wifi: morsemicro: mm81x: get rid of code duplications
From: Yury Norov
Date: Fri Sep 25 2026 - 15:59:58 EST
Get rid of nth_bit() duplicating the generic fns(), and drop opencoded
hweight16() in bit_index().
Yury Norov (2):
wifi: morsemicro: mm81x: switch to use fns()
wifi: morsemicro: mm81x: use hweight16() to calculate bit index
drivers/net/wireless/morsemicro/mm81x/mmrc.c | 34 ++++----------------
1 file changed, 7 insertions(+), 27 deletions(-)
--
2.53.0