Re: [PATCH resend] soc: atmel: Convert to of_machine_device_match()
From: Claudiu Beznea
Date: Mon Sep 28 2026 - 03:20:06 EST
On Thu, Sep 03, 2026 at 11:59:06AM +0200, Geert Uytterhoeven wrote:
> Use the of_machine_device_match() helper instead of open-coding the same
> operation.
>
> Signed-off-by: Geert Uytterhoeven <geert+renesas@xxxxxxxxx>
Applied to at91-soc, thanks!