Sorry, in round 2 I neglected to #include version.h. Please ignore round
2.
Below is the old changelog, with this now added:
* #include linux/version.h for in-kernel support
--------------
Changes made:
* No more magic numbers, all come from pci.h
* no more udelay()'s, which covered up PCI posting effects
* got rid of a __u8/__u16 here and there for u8/u16
* ioctl code disabled for kernel >= 2.5 (now with version.h, too!)
* bounded the number of times we could loop inside the interrupt function
* spin_lock_irqsave/restore in open()/close()
* better formatting
Thanks,
Kent
This archive was generated by hypermail 2b29 : Thu Feb 07 2002 - 21:00:35 EST