Re: [PATCH 2/9] Use 'nid'

From: Pavel Machek
Date: Wed Nov 16 2005 - 13:39:33 EST

On Thu 10-11-05 15:58:53, Matthew Dobson wrote:
> Rather than various and sundry names for a node's number, let's use 'nid'.

I'd say nodeid is better name... and please inline patches.

64 bytes from icmp_seq=28 ttl=51 time=448769.1 ms

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at