Re: [PATCH 1/5] slab: rename obj_reallen to obj_size

From: Pekka Enberg
Date: Sat Nov 19 2005 - 07:36:51 EST

On Sat, 2005-11-19 at 13:34 +0100, Manfred Spraul wrote:
> It would just cause confusion: The name of the function and the name of
> the member must be identical.

Agreed, please see the patch I sent.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at