Re: [RFC][PATCH] A generic boolean (version 2)

From: Jan Engelhardt
Date: Fri Jul 21 2006 - 10:29:12 EST

>The changes are:
>* u2 has been corrected to u1 (and also added it as __u1)

Do we really need this? Is not 'bool' enough?

Jan Engelhardt
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at