[PATCH 5/8] readahead: initial method: user recommended size: rename to read_ahead_initial_kb

From: Fengguang Wu
Date: Sat Jan 27 2007 - 03:27:55 EST


Rename the sysfs parameter initial_ra_kb to read_ahead_initial_kb,
which hopefully is a more consistent and user friendly name.

Signed-off-by: Fengguang Wu <wfg@xxxxxxxxxxxxxxxx>
---
block/ll_rw_blk.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

--- linux-2.6.20-rc4-mm1.orig/block/ll_rw_blk.c
+++ linux-2.6.20-rc4-mm1/block/ll_rw_blk.c
@@ -3992,7 +3992,7 @@ static struct queue_sysfs_entry queue_ra
};

static struct queue_sysfs_entry queue_initial_ra_entry = {
- .attr = {.name = "initial_ra_kb", .mode = S_IRUGO | S_IWUSR },
+ .attr = {.name = "read_ahead_initial_kb", .mode = S_IRUGO | S_IWUSR },
.show = queue_initial_ra_show,
.store = queue_initial_ra_store,
};

--
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/