On 03/24/2010 09:30 PM, Pavel Machek wrote:On Tue 2010-03-23 17:17:31, Jiri Slaby wrote:+int sws_bio_read_page(pgoff_t page_off, void *addr, struct bio **bio_chain)
+{
+ return submit(READ, sws_resume_bdev, page_off * (PAGE_SIZE>> 9),
+ virt_to_page(addr), bio_chain);
+}
sws_ is kind of strange prefix. We were trying to get away from
"swsuspend" name for quite some time...
No problem to change the prefix to anything else. Do you (anybody)
suggest anything?