Re: [PATCH -mmotm 1/2] fault-injection: improve naming of publicfunction should_fail()

From: Akinobu Mita
Date: Mon Aug 08 2011 - 12:16:24 EST

2011/8/1 Per Forlin <per.forlin@xxxxxxxxxx>:
> rename fault injection function should_fail() to fault_should_fail()

fault_should_fail sounds tautological.
fault_should_inject() is better, but I'm not sure.
Should we retain the naming issue and go forward to merge mmc fault
injection first?
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at