Re: [PATCH 5/5] writeback: IO-less balance_dirty_pages()

From: Peter Zijlstra
Date: Tue Aug 09 2011 - 14:41:56 EST

On Tue, 2011-08-09 at 14:15 -0400, Vivek Goyal wrote:
> So far bw had pos_ratio as value now it will be replaced with actual
> bandwidth as value. It makes code confusing. So using pos_ratio will
> help.

Agreed on consistency, also I'm not sure bandwidth is the right term
here to begin with, its a pages/s unit and I think rate would be better
here. But whatever ;-)
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at