Re: [PATCH] virtio-blk: allow toggling host cache between writebackand writethrough
From: Paolo Bonzini
Date: Thu Jul 05 2012 - 02:47:46 EST
Il 04/07/2012 23:11, Sasha Levin ha scritto:
> There are two things going on here:
> 1. Rename VIRTIO_BLK_F_FLUSH to VIRTIO_BLK_F_WCE
> 2. Add a new VIRTIO_BLK_F_CONFIG_WCE
>
> I'm concerned that the first change is going to break compilation for
> any code that included linux/virtio-blk.h and used VIRTIO_BLK_F_FLUSH.
That would be nlkt, right? :)
We can add back VIRTIO_BLK_F_FLUSH as a synonym then.
Paolo
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/