Re: [PATCH 1/2] slab: commonize slab_cache field in struct page

From: Christoph Lameter
Date: Mon Oct 22 2012 - 10:44:13 EST

On Mon, 22 Oct 2012, Glauber Costa wrote:

> The naming used by slab, "slab_cache", is less confusing, and it is
> preferred over slub's generic "slab".

Acked-by: Christoph Lameter <cl@xxxxxxxxx>
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at