Re: From: Eduardo Valentin <eduardo.valentin@ti.com>

From: Eduardo Valentin
Date: Wed Apr 17 2013 - 13:15:44 EST


Rui,


On 08-04-2013 12:07, Eduardo Valentin wrote:


Here is a sequence of fixes and documentation improvements
thermal code base. This should be first of a series of changes
I am planing to send out.

On this very first there is no change in functionality, as
the patches only change symbol names and updates kernel-doc
comments and their formants.

I am going to rebase this series on top of your latest -next branch and resend with your comments.

I believe name standardization could be still be applied though.




Eduardo Valentin (11):
thermal: use strlcpy instead of strcpy
thermal: update driver license
thermal: rename notify_thermal_framework to thermal_notify_framework
thermal: rename get_thermal_instance to thermal_instance_get
thermal: rename get_tz_trend to thermal_zone_trend_get
thermal: use EXPORT_SYMBOL_GPL
thermal: update kernel-doc for thermal_zone_bind_cooling_device
thermal: update kernel-doc for thermal_zone_unbind_cooling_device
thermal: update kernel-doc for thermal_cooling_device_register
thermal: update kernel-doc for create_trip_attrs
thermal: update kernel-doc for thermal_zone_device_register

Documentation/thermal/sysfs-api.txt | 6 +-
drivers/thermal/fair_share.c | 2 +-
drivers/thermal/step_wise.c | 2 +-
drivers/thermal/thermal_sys.c | 90 ++++++++++++++++++++++++-----------
include/linux/thermal.h | 6 +-
5 files changed, 70 insertions(+), 36 deletions(-)


--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/