Hi All,
The following 5 patches clean up a little mess in acpi_bind_one() and
acpi_unbind_one(). They are on top of current linux-next plus the patch
at https://patchwork.kernel.org/patch/2839101/ .
[1/5] Move duplicated code from acpi_bind_one()/acpi_unbind_one() to a separate
function.
[2/5] Create symlinks in acpi_bind_one() under physical_node_lock.
[3/5] Clean up inconsistent use of whitespace in acpi_bind_one()/acpi_unbind_one().
[4/5] Use list_for_each_entry() to walk the list in acpi_unbind_one().
[5/5] Clean up the error code path in acpi_unbind_one().
Thanks,
Rafael
--
To unsubscribe from this list: send the line "unsubscribe linux-acpi" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html