* David Cohen <david.a.cohen@xxxxxxxxxxxxxxx> wrote:
David Cohen (3):
intel-mid: sfi: allow struct devs_id.get_platform_data to be NULL
x86: intel-mid: add section for sfi device table
intel_mid: move board related codes to their own platform_<device>.*
files
Fengguang Wu (1):
pci: intel_mid: return true/false in function returning bool
Kuppuswamy Sathyanarayanan (8):
mrst: Fixed printk/pr_* related issues
mrst: Fixed indentation issues
intel_mid: Renamed *mrst* to *intel_mid*
intel_mid: Renamed *mrst* to *intel_mid*
intel_mid: Refactored sfi_parse_devs() function
intel_mid: Added custom device_handler support
intel_mid: Added custom handler for ipc devices
intel_mid: Moved SFI related code to sfi.c
Btw., when submitting a series _please_ harmonize the patch titles.
1)
Verbs should be present tense, i.e.:
-> intel_mid: Renamed *mrst* to *intel_mid*
-> intel_mid: Renamed *mrst* to *intel_mid*
+> intel_mid: Rename *mrst* to *intel_mid*
+> intel_mid: Rename *mrst* to *intel_mid*
2)
Use consistent capitalization:
-> pci: intel_mid: return true/false in function returning bool
+> pci: intel_mid: Return true/false in function returning bool
3)
Use standard, consistent subsystem prefixes:
-> x86: intel-mid: add section for sfi device table
-> intel_mid: Renamed *mrst* to *intel_mid*
+> x86/intel-mid: Add section for sfi device table
+> x86/intel/mid: Rename *mrst* to *intel_mid*
etc.