RE: [PATCH 1/1] suspend: make sync() on suspend-to-RAM optional

From: Brown, Len
Date: Thu Jan 23 2014 - 02:59:28 EST

> How about naming it as PM_SLEEP_FS_SYNC (and similarly in the sysfs
> files
> and variable names as well). Just to avoid confusion with
> "synchronous/async".

good point -- thanks!

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at