[PATCH 0/9] drm/exynos/ipp: image post processing improvements, part deux

From: Andrzej Hajda
Date: Mon May 26 2014 - 04:18:25 EST


This is the next part of ipp improvement patches, this time made
by YoungJun Cho, I am posting them as he is on leave.

The patchset is based on drm-exynos/exynos-drm-next branch.

Regards
Andrzej


Andrzej Hajda (1):
drm/exynos: ipp: remove description of non-existing field

YoungJun Cho (8):
drm/exynos: ipp: remove usless list_empty() functions
drm/exynos: ipp: remove duplicated setting
drm/exynos: ipp: rename cmd_lock to lock
drm/exynos: ipp: add cmd_lock for cmd_list
drm/exynos: ipp: add ipp_remove_id()
drm/exynos: ipp: rearrange c_node->mem_lock using routines
drm/exynos: ipp: rearrange c_node->event_lock using routine
drm/exynos: ipp: update comment for struct drm_ipp_buf_info

drivers/gpu/drm/exynos/exynos_drm_ipp.c | 242 ++++++++++++++++----------------
drivers/gpu/drm/exynos/exynos_drm_ipp.h | 9 +-
2 files changed, 129 insertions(+), 122 deletions(-)

--
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/