Re: [PATCH 1/2] net: davinci_mdio: reuse for keystone2 arch

From: David Miller
Date: Wed Jul 09 2014 - 19:52:38 EST

From: Grygorii Strashko <grygorii.strashko@xxxxxx>
Date: Wed, 9 Jul 2014 16:10:50 +0300

> Required properties:
> -- compatible : Should be "ti,davinci_mdio"
> +- compatible : Should be "ti,davinci_mdio" or "ti,keystone-mdio"

Why the inconsistency in naming schemes? I don't see any reason
to be different wrt. "_" vs. "-" in the name string.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at