Re: [PATCH v2 4/8] usb: rename phy to usb_phy in HCD

From: Sergei Shtylyov
Date: Tue Jul 15 2014 - 11:55:56 EST


On 07/15/2014 06:39 PM, Antoine TÃnart wrote:

The USB PHY member of the HCD structure is renamed to 'usb_phy' and
modifications are done in all drivers accessing it.

Signed-off-by: Antoine TÃnart <antoine.tenart@xxxxxxxxxxxxxxxxxx>

I've been thru that and such change has been turned down already.

WBR, Sergei

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at