[PATCH 0/4] toshiba_acpi: Return codes cleanup

From: Azael Avalos
Date: Tue Sep 23 2014 - 20:24:45 EST

Up for review.

This series of patches are a cleanup thee Toshiba
configuration interface return codes (unification),
as well as changing the returned type of the HCI/SCI
read/write functions from acpi_status to u32, since
the "status" was never checked on most of the functions.

I would like these to be queued for 3.18 if possible.

Azael Avalos (4):
toshiba_acpi: Rename hci_raw to tci_raw
toshiba_acpi: Unify return codes prefix to from HCI/SCI to TOS
toshiba_acpi: Change HCI/SCI functions return code type
toshiba_acpi: Adapt functions to the changes made to HCI/SCI

drivers/platform/x86/toshiba_acpi.c | 289 ++++++++++++++++++------------------
1 file changed, 142 insertions(+), 147 deletions(-)


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/