Re: [RESEND PATCH 2/4] x86: add phys addr validity check for /dev/mem mmap

From: Dave Hansen
Date: Tue Sep 30 2014 - 10:27:59 EST

On 09/30/2014 05:41 AM, Frantisek Hrbata wrote:
> Does it make sense to replace "count" with "size" so it's consistent with the
> rest or do you prefer "nr_bytes" or as Dave proposed "len_bytes"?

I don't care what it is as long as it has a unit in it.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at