Re: [PATCH v3 03/21] Drivers: hv: kvp: move poll_channel() to hyperv_vmbus.h

From: Vitaly Kuznetsov
Date: Mon Apr 13 2015 - 04:36:39 EST

Dan Carpenter <dan.carpenter@xxxxxxxxxx> writes:

> On Thu, Apr 09, 2015 at 10:38:32AM +0200, Vitaly Kuznetsov wrote:
>> ..., make it inline and rename it to hv_poll_channel() so it can be reused
>> in other hv_util modules.
> The "...," is fine in the git log but I noticed recently that if you're
> reading patches in a web archive then often the subject and the body are
> several lines apart.
> It's awkward to follow.

Oh, yea, I see... I'll try eliminating this practice for myself in
future, but it seems many other contributors never saw their commits
with '...' in a web archive as well..

> regards,
> dan carpenter

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at