Re: [PATCH 3/6] PM / OPP: Prefix exported opp routines with dev_pm_opp_

From: Stephen Boyd
Date: Mon Aug 10 2015 - 15:24:27 EST

On 08/10, Viresh Kumar wrote:
> That's the naming convention followed in most of opp core, but few
> recent additions didn't follow this, fix them.
> Signed-off-by: Viresh Kumar <viresh.kumar@xxxxxxxxxx>
> ---

Reviewed-by: Stephen Boyd <sboyd@xxxxxxxxxxxxxx>

Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum,
a Linux Foundation Collaborative Project
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at