Re: [PATCH v2 1/5] KVM: add kvm_has_request wrapper

From: Radim KrÄmÃÅ
Date: Fri Aug 14 2015 - 04:42:55 EST

2015-08-13 12:03+0200, Christian Borntraeger:
> Am 13.08.2015 um 11:29 schrieb Paolo Bonzini:
>> On 13/08/2015 11:11, Radim KrÄmÃÅ wrote:
>>>>> for the new interface. maybe we can rename kvm_check_request in a separate patch somewhen.
>>> I wonder why haven't we copied the naming convention from bit operations
| [...]
>> Yes, that would be much better.
> +1

I'll send patches later. Hope you won't mind keeping the doomed
kvm_has_request() in v3.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at