Re: [PATCH 05/15] tools lib api: Move debugfs__strerror_open into tracing_path.c object

From: RaphaÃl Beamonte
Date: Fri Sep 04 2015 - 09:42:27 EST

2015-09-02 9:12 GMT-04:00 Arnaldo Carvalho de Melo <arnaldo.melo@xxxxxxxxx>:
> Em Wed, Sep 02, 2015 at 09:56:35AM +0200, Jiri Olsa escreveu:
> Humm, here I think that "_path" may look excessive... But tracing_path__ better
> than debugfs__, so its progress, applying, if we get a better name, we
> can change this later.
> - Arnaldo

I agree that "tracing_path" seems a bit heavy.
Why not using tracefs here like for the previous changes?
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at