Re: [PATCH v2 10/17] staging: sm750fb: ddk750_swi2c: rename CamelCase static functions

From: Mike Rapoport
Date: Sat Sep 05 2015 - 15:03:36 EST

On Fri, Sep 04, 2015 at 05:56:07PM +0530, Sudip Mukherjee wrote:
> On Fri, Sep 04, 2015 at 11:18:55AM +0300, Mike Rapoport wrote:
> > Fix the checkpatch warning about CamelCase.
> >
> > Signed-off-by: Mike Rapoport <mike.rapoport@xxxxxxxxx>
> > ---
> This is again having too many renames. I lost track while seeing. :(
> Like Greg said, please break them into separate patches.

Maybe I've missed something, but I only remember that Greg asked not to
add sm750_ prefix to the static functions.
I beleive, that 58 changes is not too many, and it still falls under defintion
of "single logical change". IMHO, splitting this patch and, e.g.,
renaming a function at a time won't do better

> regards
> sudip

Sincerely yours,
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at