Re: [PATCH 1/3] h8300: Rename ctlr_out/in[bwl] to raw_read/write[bwl]

From: Daniel Lezcano
Date: Mon Nov 09 2015 - 09:38:29 EST

On 11/09/2015 03:36 PM, Daniel Lezcano wrote:
For the sake of consistency, let rename all ctrl_out/in calls to the write/read
calls so we have the same API consistent with the other architectures hence
open the door for the increasing of the test compilation coverage.

The unsigned long coercive cast is removed because all variables are set to
the right type "void __iomem *".

Signed-off-by: Daniel Lezcano <daniel.lezcano@xxxxxxxxxx>

Series compiled on X86, ARM, ARM64, PARISC and H8300. Not tested.

<> â Open source software for ARM SoCs

Follow Linaro: <> Facebook |
<!/linaroorg> Twitter |
<> Blog

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at