Re: [PATCH] elevator: use list_{first,prev,next}_entry

From: Jens Axboe
Date: Mon Nov 16 2015 - 17:22:12 EST

On 11/16/2015 08:30 AM, Geliang Tang wrote:
To make the intention clearer, use list_{first,prev,next}_entry
instead of list_entry.

Applied, thanks.

Jens Axboe

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at