Re: [PATCH 4/4] sched: add trace event for idle injection
From: Jacob Pan
Date: Thu Nov 19 2015 - 10:36:53 EST
On Thu, 19 Nov 2015 14:39:35 +0000
Javi Merino <javi.merino@xxxxxxx> wrote:
> > +
> One minor nit: can you use key=value (i.e. "throttled=%d") instead for
> consistency with the rest of this file?
> Other than that, I know that Peter suggested an enum for the action,
> but wouldn't it be better to create an EVENT_CLASS and subclass the
> three actions from it? Something like:
I agree, it will be more readable in the trace.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/