Re: [PATCH v2 1/3] Documentation: dt-bindings: add async_irq to msm_hsusb
From: Arnd Bergmann
Date: Fri Nov 20 2015 - 17:44:57 EST
On Friday 20 November 2015 14:37:16 Tim Bird wrote:
> +- interrupt-names: Should contain the following:
> + "core_irq" USB core interrupt
> + "async_irq" Asynchronous interrupt to wake up from low power mode
> + (optional)
Sorry for the bike-shedding but how about just naming them "core" and "async"?
The redundant "_irq" postfix seems a little redundant.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/