[tip:timers/core] clockevents: Rename last parameter of clocks_calc_mult_shift() to maxsec

From: tip-bot for Alexander Kuleshov
Date: Wed Jan 27 2016 - 06:43:08 EST


Commit-ID: dd42ac8f02aea32661756554aace2095f7181d34
Gitweb: http://git.kernel.org/tip/dd42ac8f02aea32661756554aace2095f7181d34
Author: Alexander Kuleshov <kuleshovmail@xxxxxxxxx>
AuthorDate: Fri, 16 Oct 2015 15:20:53 +0600
Committer: Thomas Gleixner <tglx@xxxxxxxxxxxxx>
CommitDate: Wed, 27 Jan 2016 12:38:03 +0100

clockevents: Rename last parameter of clocks_calc_mult_shift() to maxsec

Last parameter of the clocks_calc_mult_shift() was renamed from minsec to
maxsec in the 5fdade95 (time: Rename misnamed minsec argument of
clocks_calc_mult_shift()).

Signed-off-by: Alexander Kuleshov <kuleshovmail@xxxxxxxxx>
Link: http://lkml.kernel.org/r/1444987253-11018-1-git-send-email-kuleshovmail@xxxxxxxxx
Signed-off-by: Thomas Gleixner <tglx@xxxxxxxxxxxxx>
---
include/linux/clockchips.h | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/include/linux/clockchips.h b/include/linux/clockchips.h
index bdcf358..0d442e3 100644
--- a/include/linux/clockchips.h
+++ b/include/linux/clockchips.h
@@ -190,9 +190,9 @@ extern void clockevents_config_and_register(struct clock_event_device *dev,
extern int clockevents_update_freq(struct clock_event_device *ce, u32 freq);

static inline void
-clockevents_calc_mult_shift(struct clock_event_device *ce, u32 freq, u32 minsec)
+clockevents_calc_mult_shift(struct clock_event_device *ce, u32 freq, u32 maxsec)
{
- return clocks_calc_mult_shift(&ce->mult, &ce->shift, NSEC_PER_SEC, freq, minsec);
+ return clocks_calc_mult_shift(&ce->mult, &ce->shift, NSEC_PER_SEC, freq, maxsec);
}

extern void clockevents_suspend(void);